Exa - Delay in Websets search – Incident details
Report an issue
Get updates
Email
Slack
Google Chat
Webhook
API
Report an issue
Get updates
All systems operational
Delay in Websets search
Resolved
Operational
Started 13 days ago
Lasted about 1 hour
Affected
Websets
Operational from 3:15 PM to 4:16 PM
Updates
Resolved
May 02, 2025 at 4:16 PM
Resolved
May 02, 2025 at 4:16 PM
This incident has been resolved.
Investigating
May 02, 2025 at 3:15 PM
Investigating
May 02, 2025 at 3:15 PM
We are currently investigating this incident.