Exa - We are investigating a latency degradation affecting Search endpoints – Incident details

All systems operational

We are investigating a latency degradation affecting Search endpoints

Resolved
Degraded performance
Started 1 day agoLasted about 1 hour

Affected

Search API

Degraded performance from 12:13 PM to 1:16 PM, Operational from 1:16 PM to 1:37 PM

Default

Degraded performance from 12:13 PM to 1:16 PM, Operational from 1:16 PM to 1:37 PM

People

Degraded performance from 12:13 PM to 1:16 PM, Operational from 1:16 PM to 1:37 PM

Websets

Degraded performance from 12:13 PM to 1:16 PM, Operational from 1:16 PM to 1:37 PM

Exa MCP

Degraded performance from 12:13 PM to 1:16 PM, Operational from 1:16 PM to 1:37 PM

Updates
  • Resolved
    UTC
    Resolved

    Search and content latencies are restored

  • Monitoring
    UTC
    Monitoring

    Response times and availability are improving as we monitor applied mitigations.

  • Identified
    UTC
    Identified

    The source of elevated response times and reduced availability for some searches was identified.

  • Investigating
    UTC
    Investigating

    Elevated search and content response times were detected and are being investigated.