Exa - Answer API is down – Incident details
Report an issue
Get updates
Email
Slack
Google Chat
Webhook
API
Report an issue
Get updates
All systems operational
Answer API is down
Resolved
Partial outage
Started 22 days ago
Lasted 10 minutes
Affected
Answer API
Operational from 11:58 PM to 11:58 PM, Partial outage from 11:58 PM to 12:08 AM
Updates
Resolved
June 20, 2025 at 12:08 AM
Resolved
June 20, 2025 at 12:08 AM
Answer API is back up. This incident was automatically resolved by Instatus monitoring.
Investigating
June 19, 2025 at 11:58 PM
Investigating
June 19, 2025 at 11:58 PM
Answer API is down at the moment. This incident was automatically created by Instatus monitoring.