Exa - Search API is down – Incident details
Report an issue
Get updates
Email
Slack
Google Chat
Webhook
API
Report an issue
Get updates
All systems operational
Search API is down
Resolved
Partial outage
0
Started 25 days ago
Lasted 2 minutes
Affected
Search API
Operational from 8:43 AM to 8:43 AM, Partial outage from 8:43 AM to 8:45 AM
Updates
Resolved
May 19, 2025 at 8:45 AM
Resolved
May 19, 2025 at 8:45 AM
Search API is back up. This incident was automatically resolved by Instatus monitoring.
Investigating
May 19, 2025 at 8:43 AM
Investigating
May 19, 2025 at 8:43 AM
Search API is down at the moment. This incident was automatically created by Instatus monitoring.