Exa - Delay in Websets search – Incident details

All systems operational

Delay in Websets search

Resolved
Under maintenance
Started 14 days agoLasted about 3 hours

Affected

Websets

Degraded performance from 5:30 PM to 8:53 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    We are currently investigating this incident.