Exa - Answer API is down – Incident details

All systems operational

Answer API is down

Resolved
Partial outage
Started 17 days agoLasted 3 minutes

Affected

Answer API

Operational from 6:38 PM to 6:38 PM, Partial outage from 6:38 PM to 6:41 PM

Updates
  • Resolved
    Resolved
    Answer API is back up. This incident was automatically resolved by Instatus monitoring.
  • Investigating
    Investigating
    Answer API is down at the moment. This incident was automatically created by Instatus monitoring.