Exa - API outage – Incident details
Report an issue
Get updates
Email
Slack
Google Chat
Webhook
API
Report an issue
Get updates
All systems operational
API outage
Resolved
Major outage
Started about 1 month ago
July 24, 2026
Lasted 16 minutes
July 24, 2026
10:58
11:14 AM
UTC
Updates
Update
July 24, 2026 at 11:19 AM
UTC
Update
July 24, 2026 at 11:19 AM
UTC
The impact window was 10:58–11:14 UTC (16 minutes).
Resolved
July 24, 2026 at 11:14 AM
UTC
Resolved
July 24, 2026 at 11:14 AM
UTC
This incident has been resolved and the Exa API is fully operational again. We’ll continue to monitor for stability.
Investigating
July 24, 2026 at 10:58 AM
UTC
Investigating
July 24, 2026 at 10:58 AM
UTC
We’re investigating an issue causing the Exa API to be unavailable. Next update in 30 minutes.
UTC
UTC
UTC
UTC
UTC
UTC
UTC