Exa - Elevated latencies and error rate – Incident details

All systems operational

Elevated latencies and error rate

Resolved
Partial outage
Started about 12 hours agoLasted about 1 hour

Affected

Search API

Partial outage from 3:50 PM to 4:50 PM

Default

Partial outage from 3:50 PM to 4:50 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating
    We are currently investigating this incident.