Exa - Networking issue leading to increased latency and error rate – Incident details

All systems operational

Networking issue leading to increased latency and error rate

Resolved
Major outage
Started 15 days agoLasted 33 minutes

Affected

Search API

Major outage from 6:52 AM to 7:25 AM

Default

Major outage from 6:52 AM to 7:25 AM

People

Major outage from 6:52 AM to 7:25 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.