Exa - Websets high load – Incident details
Report an issue
Get updates
Email
Slack
Google Chat
Webhook
API
Report an issue
Get updates
All systems operational
Websets high load
Resolved
Degraded performance
Started 11 months ago
Lasted about 5 hours
Affected
Websets
Operational from 7:42 PM to 12:38 AM
Updates
Resolved
May 07, 2025 at 12:38 AM
Resolved
May 07, 2025 at 12:38 AM
This incident has been resolved.
Investigating
May 06, 2025 at 7:42 PM
Investigating
May 06, 2025 at 7:42 PM
We are currently investigating this incident.