Exa - Search API is down – Incident details
Report an issue
Get updates
Email
Slack
Google Chat
Webhook
API
Report an issue
Get updates
All systems operational
Search API is down
Resolved
Partial outage
Started 18 days ago
Lasted 7 minutes
Affected
Search API
Operational from 6:39 PM to 6:39 PM, Partial outage from 6:39 PM to 6:46 PM
Updates
Resolved
April 10, 2025 at 6:46 PM
Resolved
April 10, 2025 at 6:46 PM
Search API is back up. This incident was automatically resolved by Instatus monitoring.
Investigating
April 10, 2025 at 6:39 PM
Investigating
April 10, 2025 at 6:39 PM
Search API is down at the moment. This incident was automatically created by Instatus monitoring.